Failed to login

Mar 26, 2009 at 10:04 PM
Hello,

I have installed the bulk update tool (including .net 3.5). But i am unable to logon to the CRM instance....
I have installed the tool on the Virtual Machine from Microsoft and used the following parameters:

Label: My CRM
Server: http://moss:5555 (also tried: http://localhost:5555 and the plain server name MOSS)
Username: administrator
Password: *********
Domain: litwareinc.com
Authentication type: On Premise (also tried: Active Directory)
Instance: MicrosoftCRM

After clicking on <OK> the message box "Login" with the result "Failed to login" appears.

Can you help me? Thanks in advance!

Mark
Coordinator
Apr 2, 2009 at 3:55 PM
Hi mark,

I tried to do the same thing and locally it didn't work, but when connecting the vpc to my network and then running the tool from my pc, connecting to the vpc it worked perfectly.
I don't know why it does not work localy. It has something to do with IFD or something. I'll try to look into it, but it's not really a priority for me since usually you wouldn't use the tool on the server itself.

the settings i used are:
MyCrm
http://[ip of the vpc]:5555
administrator
*******
litwareinc
Active Directory
MicrosoftCRM


Hope it helps.
Greetz

Wim