Can't update Product List Price or Current Cost?

Dec 30, 2010 at 8:24 PM

I love this tool, and use it all the time very successfully. However, today I tried to update the price of a number products. I plan to:

  1. Update the List Price and Current Cost of the products via this tool
  2. Export all Price List Items for these products (directly out of database since there's no way to create a custom productpricelevel query). I ran a query that would pull all price list items where the price list item amount does not equal the related product list price.
  3. Update Amount in Price List Items in a CSV file.
  4. Update Price List Items with this CSV file.

This seems completely reasonable to me, but I get hung up on step 1 here (which should be the easiest). The tool looks as though it updates the products without any errors, but when I ran my query described in step 2, I get no results and I can confirm in the CRM interface that the List Price and Current Cost of the Products are unchanged.

Anyone else running into this or have any idea what I'm missing? My import CSV for step 1 looks like:

productid price currentcost
a4ef9c52-9fed-df11-ba34-001d0925d803 4.08 1.73

...

 

 

Dec 30, 2010 at 8:25 PM

there are no line feeds in my data.... that is simply the way it formatted it (text wrap) in case anyone is wondering...