I can't log in no matter what I try..

Mar 30, 2010 at 3:51 PM

Hey everyone,

I have an on premises crm server.   For label I just entered anything.  Server I've tried using my intranet server name as well as internet web name, so http://crmserver:5555  or http://crmserver.mydomain.com:5555.  Username and password I used my own, as well as an administrators.  Domain I entered my domain name for my crmserver and authentication type I tried active directory and on premises.  Instance I didn't know so I just put my domain name there also, but tried crm, ms_crm, etc.  When I hit connect, it always says Failed to login: The request failed with HTTP status 401: unauthorized.

The thing is, with on premises, if I enter sdfkjsdfds for domain and sdfkjdsfs for instance, it still says it.  If I use active directory and enter my company name for domain and instance, it then says Failed to login: The request failed with HTTP status 404: not found.  If I change the domain to sdfksjdfsdkjf it says that as well.  If I make instance ksdjfkdsf it says that that instance wasn't found on the server.

So I'm really confused here it seems like domain doesn't make a difference what's used.  Instance doesn't work unless I put my company name but then it says 404 not found, so that leads me to believe something is working there.  Just confused why I can never connect, really want to use this tool!

Am I missing something, or do I need to enable something on my CRM server to get this to work?  Not sure why I can't get it to connect.  

Mar 31, 2010 at 9:24 PM

Are you trying to use the tool on the server??? If so can you try on
another device ? I think there might be a small bug in the
authentication when your on the server.

Let us know if it helped

Apr 6, 2010 at 11:05 AM



Did you get it to work?







Jul 12, 2011 at 2:03 AM


I have exaclty the same issue as described above. Just won't connect (from a different machine). I'm trying to connect to the standard contoso on my VM machine and these settings don't work:





Active Directory


All I get here is a 401. It doesn't work with other accounts even tho they are System Administrators in CRM. What is the 401?

Jul 20, 2011 at 9:27 AM

put the executables in the assemblies folder. then it worked for me

Jan 17, 2012 at 9:19 PM

I'm also having trouble with this.  I use a generic label and I have tried various values for the Server - both unsecured and local i.e. http://omnisource.omnisourcemarketing.com:5555 (which is our inside the network address for browser-based CRM access) and http://omnisrv1 which is a direct route to the server on which the CRM is installed (and also the SQL DB)

I use my Active Directory UN and PW and have tired both Active Directory and On Premise for Authentication type.  My network admin says tha the default instance name is the server name so I'm using "omnisrv1"

The error I'm getting in all of the above scenarios is

Unhandled exception has occurred in your application.  blah, blah, blah

The type initializer for 'OrbitOne.CRMUpdater.CRM.Updator' threw an exception.

Does anyone have any suggestions?  I'm sure I must be missing something simple.  This application looks like it's exactly what I need to do quarterly updates of some sales figures.