Platform Error during update

Oct 2, 2009 at 9:04 AM

Hi Wim,

We are trying out your tool on a CRM 4.0 implementation, with IFD deployment.

We have successfully signed in, using the "On Premise" credentials, and all the entities are availble.

We then try and import a simple CSV file, four lines long, with the correct ContactID fields (we extracted 4 lines from the spreadsheet)

We now are getting "an unexpected error ocurred" when we try and export to CRM. All lines fail during import.

From the CRM server debug tool, we can see that the code is trying to Create an entity, and not Update an entity.

Do you have any suggestions?

Does this app work on Server 2003? Does the app work with IFD implementations? or only On Premise? (how you define On Premise seems to be IFD deployment.....)

Coordinator
Oct 2, 2009 at 2:16 PM

Hi Gavin,

Thanks for the feedback,

There was indeed an error in the code > i just fixed it and released a new version.

If you were able to connect than everything else should also work.

 

Let me know if this solved your problem.

Wim

Oct 7, 2009 at 1:09 AM

Hi Wim,

We download the new version 2.4, and it worked perfectly on our IFD implementation!! Thank you -- brilliant! Both the manual line per line update and the Xcel extract/modify/import and update work well, and fast.

This saves us so much time! You are the man!!

regards Gav