Failed to log in

May 14, 2009 at 6:28 PM
Edited May 14, 2009 at 6:29 PM

Cannot get this utility to log in. Have tried to connect to two different servers and three different users. Just get a dialog box saying "Failed to login"

I assume the correct format for the server is servername:5555

I assume "Instance" means Organization?

 Have tried both Active Directory an On Premise authentication.


May 20, 2009 at 1:43 PM

I initially experienced login problems too. It might help to read through some of the answers in my previous posts.

The instance will likely be your organization, at least that's the way it is with ours. You could try opening CRM in IE, then using the Page button on the upper right to view the source. Once you can see the source code for CRM, look for "var ORG_UNIQUE_NAME". The name next to this may be the instance you need to use. I am not sure about the server name as it is different with each organization. I can tell you though that we tried using our server name without the http:// part, but didn't have any luck. When we added the http:// it worked. Good luck!

Jun 8, 2009 at 12:41 PM

Did this solve your problems lleibovici ???