Login Failed

Apr 1, 2009 at 7:54 PM
Hi - I've installed the tool and am now at the login screen, but I keep getting an error when trying to log in. I've used the label "CRM" and entered our server location, my username and password, the domain and "active directory" for the authentication type. For the instance, I've tried using CRM and also our company name and nothing seems to work for a login. Is there a particular label, authentication type or instance that I should be using? (I've also installed .net 3.5 SP1).

Thanks!
Lisa
Coordinator
Apr 2, 2009 at 2:01 PM
Lisa,


The label is not important at all ... its just a name for your connection. The connection is then saved, so you can easily use multiple crm instances.
The instance is rather important and so is the authentication type. Try switching the authentication type to on premise, maybe that works.
As for the instance, I can't possibly know what the value is on your site.
The system is meant to be used by Power Users or higher, and they are supposed to know the Instance name of the CRM they use...
Maybe ask your system administrator, or if you have access to the CRM server you can check it in the deployment manager under Organizations.
You should use the value under Name, not friendly name.
Our path to the deployment manager is : "C:\Program Files\Microsoft Dynamics CRM\Tools\DMSnapin.msc"

Also try to prefix the server location with http:// or https:// . It might help.

Hope this solves your issue, if not feel free to ask more assistance.
Coordinator
Apr 2, 2009 at 2:03 PM
Lisa,

Another way of finding out what the instance should be is (when using Internet Explorer 8):
Log on to your CRM,
Select View => Source in the menu and search in the source file for ORG_UNIQUE_NAME
the value next to it should be your instance.

Greetz
Apr 7, 2009 at 9:38 PM
Thank you for the tips in the previous posts. I've been working with our network administrator to try to get the login to work, however, we haven't had success.
We have listed our server using the http:// before the server name and also without the http://. The username, password and domain have been entered correctly and we
know that our authentication is on-premise (although we have tried the active directory as well). I've identified our instance by viewing the source code like you mentioned in your
last post and entered that. But, still no luck in getting the login to work. Is there anything else we can try?

Thanks!
Lisa
Coordinator
Apr 8, 2009 at 9:40 AM
Hi lisa,

What error do you get exactly ??? is it the "failed to login" error, or is it some other error?
Do you use the same servername in the tool as in the web interface? Do you use port other than 90 ? ie: http://mycrminstance:5555
When you go to CRM through the webbrowser, do you need to logon or are you logged on automatically?


Greetz